Cybersecurity

Using Plugin Vulnerabilities, A Hacker Group Is Creating WordPress Admin Accounts

A group of hackers is using vulnerabilities in over ten WordPress plugins to create admin accounts on WordPress sites. The attacks are an escalation of a hacking campaign that started last month. In the past attacks, the hackers exploited vulnerabilities in these same plugins and planted malicious code on websites. This code would show popup ads […]